PREFACE
Congratulations on your purchase of the TS-S402 Network Storage Enclosure. Read this
manual carefully and keep it in a safe place for future reference.

Copyright®
© Copyright 2007. All rights reserved.
No part of this publication may be reproduced, transmitted, transcribed, stored in a
retrieval system, or translated into any language or computer language, in any form, by
any means, without the prior written permission of the manufacturer.

Notice
Product features and specifications described in this manual are subject to change
without notice. The manufacturer shall not be liable for any damage or loss of the
personal data caused by delay in performance, wrong operation, product service, or
other accidental circumstances.

Conventions
The manual uses the following symbols to help you quickly identify the important
information.
Used to indicate additional information you need to
Know when using your TS-S402 Network Storage Enclosure.

Used to indicate and avoid the risk of data loss or
damage to your TS-S402 Network Storage Enclosure.

Regulations
FCC Warning
This equipment has been tested and found to comply with the regulations
for a Class B digital device, pursuant to Part 15 of the FCC Rules. These
limits are designed to provide reasonable protection against harmful
interference when the equipment is operated in a commercial environment.
This
equipment generates, uses, and can radiate radio frequency energy and, if not installed
and used in accordance with this user’s guide, may cause harmful interference to radio
communications. Operation of this equipment in a residential area is likely to cause
harmful interference, in which case the user will be required to correct the interference
at his own expense.
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CE Mark Warning
This is a Class B product. In a domestic environment, this product may cause
radio interference, in which case the user may be required to take adequate
measures.

VCCI Warning
This is a product of VCCI Class B Compliance.

WEEE Notice
This symbol indicates that the product should not be treated as household
waste. To ensure protection of the environment, this product should be
disposed of in a manner consistent with EU regulations.
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OVERVIEW
Read this section to familiarize yourself with some of the basic features of the product.

Package Contents
Make sure that the following items are present the package. If anything is missing or
damaged, contact your vendor immediately.
TS-S402 Network Storage Enclosure
Power Cord

6

Power Adapter

RJ-45 Cable

CD

HDD Brackets x 4

Screws x 8
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Features

System Requirements

• Supports one 10/100/1000Mbps Auto-MDIX Gigabit Ethernet port for network
connection.

Before using the TS-S402 Network Storage Enclosure, make sure you have a computer
with the following requirements:

• Provides two USB ports for printer and USB storage device connections.

• 1Ghz processor or higher

• Supports Windows based utility for Auto-IP discovery and setup, Disk status
monitor, Network drive wizard and remote backup.

• 512 MB RAM or above

• Automatically detects new drives when inserted.

• CD-ROM drive (for software installation)

• Web-based UI for easy configuration, uses AJAX technology to monitor the disk
status (disk usage, format progress, etc) instead of simply refreshing the web page.

• Installed network adapter

• 30 MB available hard disk space

• Supports EXT2/EXT3 HDD file formats.

• Any installed web browser to view the web UI
• Windows XP SP2, Windows 2000 SP6, or Windows Vista (for Windows based
configuration utility) operating system

• Supports FAT16, FAT32, and NTFS USB storage file formats.
• Supports JBOD with software, treats two attached disks as one logical disk for
access.
• Supports Mirrored (RAID 1), and Striped (RAID 0) RAID formats.

Product Overview

• Supports firmware upgrade via Web UI.

Rear View

Front View

• Supports installation of packages from remote devices.
• Built-in FTP server for users to transfer files using FTP client.
• Supports CIFS/SMB/NFS for Microsoft Network remote users easily retrieve files
through”My Neighborhood”.
• Supports NTP protocol to synchronize clock time.
• Supports unified account management to control all sharing protocols.
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• Provides USB one-click backup, to copy USB contents to HDD by pressing just one
button.
• Supports file-level backup, speeds up the file transfer rate by transferring only files
that are different between remote and local devices.
• Supports scheduler to plan backup events/schedules.

PWR

SYS

HDD1

HDD2

LAN

• Supports digital media server compatible with DLNA certified digital media players,
and iTunes server.
• Provides formatting function for new HDDs or USB storage devices.

1

2

3

5

6

7 8

9

• Supports up to 32 connected users (Samba & FTP) at one time.
• Supports code-page for multiple-language file names (English, German, French,
Italian, Spanish, Portuguese, Russian, Japanese, Traditional Chinese, Simplified
Chinese, and Korean).
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Front panel LED indicators

5

LAN port

2

USB one-click backup button

6

USB port

3

USB port

7

Reset button

4

HDD enclosure door

8

Power button

9

Power jack
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UNDERSTANDING RAID LEVELS

LED Definitions
The TS-S402 Network Storage Enclosure comes with five LED indicators on the front
panel. See the below table for descriptions of these LED indicators.
PWR

1

No.

LED

LED Color

1

Power LED

Green

2

System LED

3

HDD1
Access LED

SYS HDD1

2

3

This section introduces the basic concepts of RAID 0, RAID 1, and JBOD. Each one is
accompanied with illustrations, to help deepen your understanding of RAID. This allows
you to make use of the RAID feature with your hard disks for improved performance and
data security.

HDD2 LAN

4

RAID 0

5

RAID 0, known as disk striping, has generally the best performance, but does not offer
any redundancy. In this level, data is broken into small units called sectors, and sectors
are distributed across all disks in the array. As it does not provide any data protection, if
any disk in the array fails then all data in the array is lost. Such stripes allocation allows
to enhance I/O performance.

Description

Indicates the TS-S402 Network Storage
E l
i t
d
Off
Indicates the TS-S402 Network Storage
E l
i t
d ff
Green
Indicates the TS-S402 Network Storage
E l
i
d f
Blinking Green Indicates the TS-S402 Network Storage
Enclosure is in the system boot process.

Characteristics

Green

Indicates HDD1 link.

Amber

Indicates HDD1 link and the capacity is less
than 10%.

- Storage capacity = (number of disks) x (size of the smallest disk)
- A minimum of two disks is required.
- Extremely high performance in both read and write
- No fault-tolerance
The following diagram shows how the TS-S402 Network Storage Enclosure implements
the RAID 0 algorithm
by dividing data into blocks and distributing them across the two installed disks.

Blinking Green Indicates HDD1 activity.
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HDD2
Access LED

Blinking
Amber

Indicates HDD1 activity and the capacity is
less than 10%.

Green

Indicates HDD2 link.

Amber

Indicates HDD2 link and the capacity is less
than 10%.

DISK 1
A1
B1
RAID 0

Blinking Green Indicates HDD2 activity.
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LAN LED

C1

Blinking
Amber

Indicates HDD2 activity and the capacity is
less than 10%.

Green

Indicates network link.

C2
D2

Blinking Green Indicates network activity.
The LAN port, on the rear of the TS-S402 Network Storage Enclosure, is
equipped with two LED indicators representing the LAN link
mode. The following table gives the detailed definitions for
each LED indicator.

A2

Data storage
(A, B, C ... )

1 2

10GB
DISK 2
A3
B2
B3
C3

No.

LED Color

Description

1

Green

Indicates Ethernet link in 1000Mbps mode.

2

Amber

Indicates Ethernet link in 10/100Mbps mode.
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RAID 1

JBOD

RAID Level 1, known as disk mirroring, is a popular approach to protect data from a
disk failure. To implement RAID Level 1, you need at least two physical hard drives. As
the disks are paired up, all disk writes are duplicated on both disks. You can back up
data without interruption using this algorithm. In case of a disk failure, the system can
continue to run without being affected.

JBOD (Just a Bunch Of Disks) is a group of disks. JBOD is not technically RAID but
“disk spanning.” In this mode, all the disks are grouped together so they appears as
a large single disk. Each disk can operate independently and is seen as an individual
disk. Therefore, the total capacity of JBOD is the sum of the capacities of each disk.
This allows the user to add disks until the desired total capacity is reached. Since JBOD
provides no performance increase and data protection, it is seldom used.

Characteristics
- Storage capacity is equal to the size of the smallest disk.
- The disks are peers, containing the same data. (Minimum of two disks)
- Twice the read transaction rate of single disks
- Very high fault-tolerance
- One of most available solutions
- 100% data redundancy. Suitable for users who require data stability and the ability to
back up data.

Characteristics
- Large capacity
- No redundancy
The following diagram shows how each disk represents a separate physical disk drive.
The JBOD algorithm simply groups these two hard disks to increase the storage
capacity on the TS-S402 Network Storage Enclosure. Each hard disk still functions as
an individual disk.

The following diagram shows how both physical disks are seen as a single drive by the
TS-S402 Network Storage Enclosure. If one disk fails, you do not need to worry about
damage to the data as the other one contains an identical copy of the data.

DISK 1
JBOD

A
B
C
D

DISK 1
RAID 1

A
B

Data
storage
(A, B, C ... J)

C
D

Data storage
(A, B, C ... H)

10GB

10GB

DISK 2

e

F

E
G

DISK 2

H

A

30GB

B

I
J

C
D

10GB
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GETTING STARTED

Connecting the Power

This section provides information to help you set up your TS-S402 Network Storage
Enclosure before you can use it.

1. Connect one end of the supplied power adapter to the power jack on the rear of the TSS402 Network Storage Enclosure.
2. Then connect one end of the power cord to the power adapter and the other end to a wall
outlet as shown.

Installing Hard Disks
The TS-S402 Network Storage Enclosure supports up to two Serial ATA (SATA) hard
disks. To install hard disks into the TS-S402 Network Storage Enclosure, follow the
steps as described below.
1. Secure the supplied HDD brackets to the both sides of a 3.5” hard disk using four
screws as shown.

Connecting to a Network

2. Push to open the HDD enclosure door and install the hard disk into the TS-S402
Network Storage Enclosure as shown.

1. Connect one end of the supplied RJ-45 cable to an available port on your network hub
or router.
2. Connect the other end of the RJ-45 cable to the LAN port on the rear of the TS-S402
Network Storage Enclosure.

Internet

3. Connect the SATA cable connector to the hard disk.

4. Repeat the same steps to install the second hard disk.
5. Close the HDD enclosure door when the installation is complete.

Multimedia
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Turning Your TS-S402 Network Storage Enclosure On and Off
To turn your TS-S402 Network Storage Enclosure on, press and hold the POWER
button on the rear of the TS-S402 Network Storage Enclosure at least 1 second.
To turn your TS-S402 Network Storage Enclosure off, press and hold the POWER
button on the rear of the TS-S402 Network Storage Enclosure at least 5 seconds.

3. If the CD does not start up automatically, browse your CD-ROM drive and double
click the Setup.exe file.
4. Follow the on-screen instructions to install the utility.
5. Upon completion, you can start to manage your TS-S402 Network Storage Enclosure
with the NAS Utility.

Uninstalling the NAS Utility
Follow the steps below to uninstall the NAS Utility from your computer.
1. You can remove the NAS Utility from the program entry in the Start menu or via the
Control Panel.
• Windows Vista users:
- Go to Start > All Programs > NAS Utility > Uninstall NAS Utility.
OR
- Go to Control Panel > Programs and Features, select NAS Utility, and click the
Uninstall/Change button to start uninstallation.
• Windows XP users:
- Go to Start > Programs > NAS Utility > Uninstall NAS Utility.
OR

Installing the NAS Utility
You can run the NAS Utility on either a Windows® XP or Windows® Vista operating
system. Follow the steps below to install the NAS Utility onto your computer.
1. Turn on your computer and insert the supplied Utility CD into the CD-ROM Drive.
2. Select Install Utility from the following pop-up screen. The installation program starts
automatically.

- Go to Control Panel > Add or Remove Programs, select NAS Utility, and click
the Change/Remove button to start uninstallation.
If your installation directory is different other than the default, locate from the
directory you specified for the NAS Utility.
2. A message pops up for the NAS Utility uninstalling confirmation. Click Yes to continue or
No to abort.
3. The uninstaller starts to remove the NAS Utility from your computer.

Initializing and Accessing Your TS-S402 Network Storage
Enclosure

To launch the NAS Utility, double click the NAS Utility icon (
) from your
desktop or the program entry in the Start menu. If you are using the default installation
directory, locate the NAS Utility as described below:
• Windows Vista users: Go to Start > All Programs > NAS Utility > NAS Utility.
• Windows XP users: Go to Start > Programs > NAS Utility > NAS Utility.
If the hard disks are being installed for the first time, you need to initialize the disks
before you can use them. Follow the steps described below.
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Formatting the installed hard disks

4. When the format is complete, click Finish.

1. Select the format mode and type from the drop-down menus. The available options are
listed as below. After making your selection, click Next to continue.
- Format Mode: Individual disks, RAID 0 (Striped), RAID 1 (Mirrored), and JBOD
(Just a Bunch of Disks)
- Format Type: EXT2 and EXT3

Attaching to the TS-S402 Network Storage Enclosure via NAS Utility
Each time you launch the NAS Utility, the following screen appears. All the Multimedia
NAS devices connected to the network are displayed here. Select a TS-S402 Network
Storage Enclosure
and click Attach. You can click Refresh to refresh the screen at any time (The default IP
address of the TS-S402 Network Storage Enclosure is 192.168.10.10).
2. The following message pops up to make you aware of the data loss resulting in this
action. Click OK to continue.

3. The system starts to format the hard disks.

Each TS-S402 Network Storage Enclosure device may be displayed as one of the
following icons according
to its connectivity.
The TS-S402 Network Storage Enclosure is connected correctly.
The TS-S402 Network Storage Enclosure cannot be detected in
one of the following conditions:
• The TS-S402 Network Storage Enclosure is not turned on,
unplugged or is in an incorrect subnet.

The time required to format hard disks may differ depending on the
hard disk size.
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The assigned IP address of the TS-S402 Network Storage
Enclosure is incorrect for the current network.
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Network configuration

USING EXTERNAL USB DEVICES

If the IP address of the TS-S402 Network Storage Enclosure is inconsistent with your
network domain, the following screen appears to prompt you to change the IP address
of the TS-S402 Network Storage Enclosure. Ensure the changed IP address belongs to
your network domain.

Connecting USB Devices
Connect a USB device, such as a USB flash drive or USB printer, to one of the USB
ports on the front or rear of the TS-S402 Network Storage Enclosure as shown.

Login
After you have connected to a TS-S402 Network Storage Enclosure, the following
screen appears. Enter the default administration username (admin) and password
(admin). Click Login to launch the NAS Utility.

Using the USB One-Click Backup Button
With the convenient USB one-click backup button on the front of the TS-S402 Network
Storage Enclosure, you can backup the data stored in the connected USB devices to
your computer by simply pressing the USB one-click backup button as shown. All the
data from the connected USB devices will be backed up to the share folder in the TSS402 Network Storage Enclosure.

Check the Remember my password option so that you do not have
to type in the username and password for each time login.

20
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(The System Status screen)

Disconnecting USB Devices
To safely remove a USB device from the TS-S402 Network Storage Enclosure, we
suggest first remove the device via the NAS Utility or the Web-based Configuration Tool.
When removing USB devices via the NAS Utility:
1. Open the NAS Utility as described in the section “Initializing and Accessing Your TSS402 Network Storage Enclosure”.
2. Select View > Share Folder from the menu bar, OR click NAS Share Folder (
from the quick access tool bar. The NAS Share Folder screen displays.
3. From the NAS Share Folder main screen, select the USB device you want to
remove, click Remove under Folder Management.

)

OR
Right-click the USB device you want to remove, and then select Remove from the popup menu.

(The Disk Information screen)

4. A confirmation message appears. Click OK to confirm or Cancel to abort.
5. When the USB device is removed, a message pops up telling you that it is safe to
unplug the USB device from the TS-S402 Network Storage Enclosure.
When removing USB devices via the Web-based Configuration Tool:
1. Open the Web-based Configuration Tool as described in the section “Launching the
Web-based Configuration Tool”.
2. From the left panel of the Web-based Configuration Tool, click System Status >
System Status or Disk Utility > Disk Information.
3. All connected USB devices are displayed in the USB Information section.

Multimedia
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4. Click the Delete (
) button to remove the USB device from the list.
5. You can now unplug the USB device from the TS-S402 Network Storage Enclosure.
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USING THE NAS UTILITY

System Log

Read this section to learn about the main features of the NAS Utility.

NAS Utility Overview

Allows you to manage and view all the log messages
generated from the TS-S402 Network Storage
Enclosure.

Setting

The NAS Utility provides an user-friendly interface for you to manage your TS-S402
Network Storage Enclosure in a fast and easy way. The following illustrates the layout
of the NAS Utility main screen.

Device Setting

Opens the Web-based Configuration Tool.

Help

Shows the current NAP IP address

About

Menu bar
Quick access
tool bar
Lists the tasks
can be applied
to the selected
file, folder, and task.

Displays the current firmware version of the
TS-S402 Network Storage Enclosure.

Attach Other NAS

Displays the details
of the selected item
or tips to help through
the operation.

Main screen

Use this feature to connect to another TS-S402 Network Storage Enclosure on your
network.
Select File > Attach Other NAS from the menu bar, OR click Attach Other NAS
) from the quick access tool bar. The NAS Discovery screen displays. Select a
(
TS-S402 Network Storage Enclosure and log in with the correct username and
password.

The following table provides a list of options under each menu.

User Management

File
Attach Other NAS

Allows you to attach other TS-S402 Network Storage
Enclosure on your network.

User Management

Allows you to configure and manage the user’s
access to the TS-S402 Network Storage
Enclosure.
Exit the NAS Utility.

Exit

Use this feature to add users, remove users, change the password of a user, and view
the users who have the access right for the current attached TS-S402 Network Storage
Enclosure.
To configure the settings, select File > User Management from the menu bar, OR click
User Management (
displays.

View
Share Folder
Backup/Restore
Device Information
Storage Enclosure.
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) from the quick access tool bar. The following screen

Allows you to configure and view the folders in your
TS-S402 Network Storage Enclosure.
Allows you to configure a backup task.
Displays the information of the attached TS-S402 Network
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See below for descriptions of each button function.

Button
Refresh

Button
Change password
Delete
Add
Close

Description
Click to refresh the user list.

Description

The following details are displayed in this screen. Click OK to exit this screen.

Click to change the password of the selected user.

25

System Info

• NAS system name

• Package version

Click to delete the user.

• IP address

• Boot time

Click to create a new user account. Enter the
username and password as required.

• MAC address

• LAN interface

• Firmware version

• Disk mode

• Name of installed disks

• Used size

• File system

• Free size

Click to exit the window.
Storage Info

Device Information

• Total size

Use this feature to view the current attached TS-S402 Network Storage Enclosure
system and storage disk information.
Select View > Device Information from the menu bar, OR click Device Information
(

) from the quick access tool bar. The following screen displays.

Multimedia
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NAS Share Folder

Creating a new folder
To create a new folder, do the following:
1. From the NAS Share Folder screen, click Add Folder under Folder Management.
OR
Right-click anywhere in the NAS Share Folder main screen, and then select Add
Folder from the pop-up menu.

To open the NAS Share Folder screen, select View > Share Folder from the menu
bar, OR click NAS Share Folder (
Folder screen displays.

) from the quick access tool bar. The NAS Share

2. The following window appears.

Specify the following options, then click Create.
• Disk Name: The disk for the new folder to be created on.
• Folder Name: Type the name for the folder.
• Protocol Type: Samba (default), FTP, or NFS
• Folder Type: Public (default), or Private
3. A new folder is created.

Deleting a folder

The NAS Utility provides these icons to indicate each type of the folder or drive.

To remote a new folder, do the following:
1. From the NAS Share Folder screen, select the folder you want to delete, then click
Delete under Folder Management. OR
Right-click the folder you want to delete, and then select Delete from the pop-up
menu.
2. A confirmation message appears. Click OK.
3. The selected folder is deleted.

A public folder

A private folder

A network drive

Editing folder properties
Use this function to rename the folder, change the folder protocol, or configure the folder
for public or private access.

A USB drive
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To edit a folder, do the following:
1. From the NAS Share Folder screen, select the folder you want to edit, and then click
Edit under Folder Management.
OR
Right-click the folder you want to edit, and then select Edit from the pop-up menu.

To unmount a folder from the network,
• Select the folder you want to cancel the mapping, then click Unmount under Folder
Management.
OR
• Right-click the folder you want to cancel the mapping, and then select Unmount from
the pop-up menu.

2. Make required changes to the folder.

Refreshing the folder listings
The share folder is the system default folder, you
cannot delete it or modify its settings.

To refresh the NAS Share Folder screen, click Refresh under Folder Management or
right-click anywhere in the NAS Share Folder main screen, and then select Add Folder
from the pop-up menu.

Mounting a folder as a network drive
To mount a folder as a network drive, do the following:
1. From the NAS Share Folder screen, select the folder you want to mount, and then click
Mount under Folder Management.
OR
Right-click the folder you want to mount, and then select Mount from the pop-up
menu.
2. The Map Network Drive screen displays.

Changing the folder style
The NAS Share Folder provides two styles for you to view a list of folders: Icon Style
and Report Style. Right-click anywhere in the NAS Share Folder main screen, then
select Style from the pop-up menu.

3. Select a drive letter from the drop-down list.
4. Check the Reconnect at login option to mount this network drive automatically each
time you log in to your computer.
5. Click Finish. The selected folder is mounted to the network.
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Adding a backup task

Backup/Restore

To open the Backup/Restore screen, select View > Backup/Restore from the menu
bar, OR click Backup/Restore (
Restore screen displays.

) from the quick access tool bar. The Backup/

To create a new folder, do the following:
1. From the Backup/Restore screen, click Add Task under Backup/Restore Task.
OR
Right-click anywhere in the Backup/Restore main screen, and then select Add
Task from the pop-up menu.
2. The following window appears. Click Select to browse for the source folder you want to
back up to the TS-S402 Network Storage Enclosure.

3. The select source folder appears in the list as shown. Click Next to continue.

The NAS Utility provides these icons to indicate the status of each backup task.

A scheduled backup task

An unscheduled backup task

Backup task in progress
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4. Select the target folder of the TS-S402 Network Storage Enclosure for the files to be
backed up to. Click Next.

2. A confirmation message appears. Click Yes.
3. The selected backup task is deleted.

Editing a backup task
Use this function to change the source and target folders for a backup task. To
edit a backup task, do the following:
1. From the Backup/Restore screen, select the backup task you want to modify, then click
Edit Task under Backup/Restore Task.
OR
Right-click the backup task you want to modify, and then select Edit Task from the popup menu.
2. Follow the on-screens instructions to make changes to the backup task.

Starting a backup task
If you want to perform the backup task immediately, do the following:
1. From the Backup/Restore screen, select the backup task you want to start, then click
Backup Now under Backup/Restore Task.
OR
Right-click the backup task you want to start, and then select Backup Now from the
pop-up menu.
2. A confirmation message appears. Click Yes to start the selected backup task
immediately.

The backup/restore feature only supports share
folders in English characters.
5. Enter the task name, and click Apply.

3. The selected backup task starts.
4. When the backup task is complete, click Close to close the progress window.
6. A message pops up to ask if you want to set the task schedule at this moment. Click Yes
if you want to set the schedule, or No to set it later.
7. A backup task is created.

Deleting a backup task
To remove a backup task, do the following:
1. From the Backup/Restore screen, select the backup task you want to delete, then click
Delete Task under Backup/Restore Task.
OR
Right-click the backup task you want to delete, and then select Delete Task from the
pop-up menu.
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Setting a backup schedule
To schedule a backup task, do the following:
1. From the Backup/Restore screen, select the backup task you want to schedule, then
click Schedule Setting under Backup/Restore Task.
OR
Right-click the backup task you want to schedule, and then select Schedule Setting
from the pop-up menu.
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2. The following details of the backup task are displayed in this screen. Click OK to exit
this screen.

2. A confirmation message appears. Click Yes. The following screen appears.

3. Specify for a Routine or One Time schedule.
4. If Routine is selected, specify a daily, weekly, or monthly backup task, and
configure the start time.
If One Time is selected, specify a specific date and time to start the backup task.
5. Click Finish to complete the setting.
6. The pop-up window displays the task setting information. Click Yes to confirm.

Device Setting

Removing a backup schedule
To cancel a backup task schedule, do the following:
1. From the Backup/Restore screen, select the backup task you want to cancel its
schedule, then click Remove Schedule under Backup/Restore Task.
OR
Right-click the backup task you want to cancel the schedule, and then select
Remove Schedule from the pop-up menu.
2. A confirmation message appears. Click Yes.
3. The selected backup task schedule is removed.

Use this feature to launch the Web-based Configuration Tool, which allows you to
configure more settings for your TS-S402 Network Storage Enclosure.
To open the Web-based Configuration Tool, select Setting > Device Setting from the
menu bar, OR click Device Setting (

) from the quick access tool bar.

For more information on the Web-based Configuration Tool, refer to the next chapter
“Using the Web-based Configuration Tool”.

Viewing task properties
To view task information, do the following:
1. From the Backup/Restore screen, select the backup task you want to view its
details, then click Show Property under Backup/Restore Task.
OR
Right-click the backup task you want to view the details, and then select Show
Property from the pop-up menu.
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Change User

To login in different user account:
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System Log

USING THE WEB-BASED CONFIGURATION TOOL
Launching the Web-based Configuration Tool

To open the System Log screen, select View > System Log from the menu bar,
OR click System Log (
displays.

) from the quick access tool bar. The System Log screen

You can configure more settings for your TS-S402 Network Storage Enclosure through
the web browser. Enter the IP address of your TS-S402 Network Storage Enclosure (the
default IP address is http://192.168.10.10) to access the configuration settings. You can
also use the Device Setting feature in the NAS Utility (see “Device Setting”) to open the
Web- based configuration tool.
If you are not in a private IP address range (192.168.
xxx.xxx), you must use the NAS Utility to change the
network configurations of your TS-S402 Network
Storage Enclosure.
The login screen appears as shown. Enter the username and password. (The default is
admin as the username and password.)

Clearing all the logs
To clear all the log messages generated from the TS-S402 Network Storage Enclosure,
do the following:
1. From the System Log screen, click Clear All Log under Log Message.
OR
Right-click anywhere in the System Log main screen, and then select Clear All log
from the pop-up menu.
2. A confirmation message appears. Click Yes.
3. Click Yes if you are sure to clear all logs.
4. All the system logs are cleared.

Saving logs to a file
You can save all the log messages to a txt file. Click Save Logs under Log Message
from the System Log screen. A “Save As” window appears. Type a file name, and click
Save to save all the log messages to a file.
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Web-based Configuration Tool Overview

System Status

The following illustrates the layout of the Web-based Configuration Tool main screen.

This page allows you to view the system information, disk status, and connected USB
device information.

From the left panel of the Web-based Configuration Tool, click each heading to open its
respective settings page. The following sections give more detailed information on each
settings page.
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Basic

Configuration

This page allows you to configure the basic settings of your TS-S402 Network Storage
Enclosure.

Networking
This page allows you to configure the network connection settings of your Multimedia
NAS.

Machine name

Networking

Group

DHCP Client
Static IP

Select to acquire an IP address from the DNS server
automatically.

Auto-detect

Manual
Apply
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Select to use the Dynamic DNS. When this option is
selected, the DNS server automatically assigns an IP
address to the TS-S402 Network Storage Enclosure.
Enter the name and IP address of the DNS server you
want to use.

Enter the port number used to communicate with the
current TS-S402 Network Storage Enclosure. The
default is 80.

Language

Select the character encoding to display the Web UI
pages.

Time Zone

Select an appropriate time zone for the current Multimedia
NAS.

Set System time

Click to save the changes.
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Enter the name of the group to which the current
TS-S402 Network Storage Enclosure belongs.

Web Port

Enter the IP address, subnet mask, and gateway for the
TS-S402 Network Storage Enclosure to use on the network.

DNS Server

Enter the name of the TS-S402 Network Storage Enclosure.

Type the date and time in this field with the given format
(Month/Date/Year Hour: Min). Or click the
button to
select the date from a pop-up calendar.

User’s Guide

Enable NTP

Check this checkbox if you want to use an NTP server for
the system time synchronization.

Admin Password
This page allows you to reset the administrator password of your TS-S402 Network
Storage Enclosure.

Remember to set up at least one DNS server
if you enter a host name here.

Apply

Click to save the changes.

Server Preference
This page allows you to enable or disable the file sharing protocols, including Samba,
FTP, NTF, UPnP A/V, and iTunes. Click Apply to save the changes.

New Password

Multimedia
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Type the new password in this field.

Confirm Password

Type the new password again in this field.

Change Password

Click to save the changes.

User’s Guide

Backup/Restore

Firmware Upgrade
This page allows you to update the firmware of your TS-S402 Network Storage Enclosure.

This page allows you to backup and restore the system configuration file for your
TS-S402 Network Storage Enclosure.

Click the Browse button to locate the firmware file you want to update. Then click the
Upgrade button to begin the upgrade process.
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Backup configuration

Click the Download configuration button to save the
current system configuration of your TS-S402 Network
Storage Enclosure
to a file.

Restore configuration

Click the Restore configuration button and the
Configuration File Restore page opens.

User’s Guide

Configuration File Restore

Factory Defaults
This page allows you to restore the factory default settings of your TS-S402 Network
Storage Enclosure.

Click the Browse button to locate the configuration file you want to restore. Click the
Restore button to restore the file.

Click the Yes button and a confirmation pop-up message is displayed. Click OK
to proceed, or Cancel to abort. The TS-S402 Network Storage Enclosure will reboot
automatically.
The LAN IP address and the password will be reset to their defaults. You may be required
to log in to the system again.

If the Web UI is not displayed after system reboot,
check if the IP address of the TS-S402 Network Storage Enclosure
belongs to the network domain you are using.

Multimedia NAS
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Reboot/Shutdown

Remote Package

This page allows you to reboot and power off your TS-S402 Network Storage Enclosure
without pressing the
Power button.

This page allows you to install software packages from a remote TS-S402 Network
Storage Enclosure.

Click the Browse button to locate the package you want to upload. Then click the
Install button to begin the installation.

Click the Yes button to reboot or power off the TS-S402 Network Storage Enclosure
immediately.
A confirmation pop-up message is displayed. Click Yes to proceed, or No to abort.

The TS-S402 Network Storage Enclosure will reboot in 70 seconds.
Do not
close the browser during the reboot process.
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Add/ Edit Share Folder

Share Management

To add or edit a folder, click the Add
or Edit
The Add/Edit Share Folder page displays.

Share Folder

button from the Share Folder page.

This page lists the information of all sharing folders contained in your TS-S402 Network
Storage Enclosure.

Disk Name

Disk
Folder Name
User Name
Type

When editing a folder: Displays the disk the folder
belongs to.

Displays the disk the folder belongs to.
Folder Name

Displays the name of folder.

Protocol Type

Displays the users having the right to access the folder.

Click to add a folder. The Add Share Folder page
displays.

Edit

Click to edit a folder. The Edit Share Folder page displays.
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Folder Type

Displays the protocol type can be used to open the folder.

Add

Delete

When adding a folder: Select a disk for the new folder
to be created.

User List

Click to delete a folder.
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Enter the name to display for the folder.
Select the protocol type to be used to open the folder.
Select Anonymous to make the folder public, or
Private Folder for specific user access. When Private
Folder is selected, you need to add at least a user to
the User List.
Select a user from the drop-down list, and click the
Add New User button to add the user to the Allow
List.

User’s Guide

Allow List

Displays the users having the access right for the TSS402 Network Storage Enclosure. When the Read
only checkbox is checked, the user cannot configure
any setting in the Web UI.

Delete

Click to remove a user from the Allow List.

Apply

Click to save the changes.

Click to delete a user.

Delete

If the user you want to delete owns one or
more private folders, a pop-up message
prompts you to delete the private folder first.

Add/ Edit User
To add or edit a user, click the Add

User Management
This page lists all users allowed to access your TS-S402 Network Storage Enclosure, and
the private folders each user owns.

User Name
User Name Displays the users that can log in to the TS-S402 Network
Storage Enclosure.
Private Folder

Click to add a user. The Add User page displays.

Edit

Click to edit a user. The Edit User page displays.
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Confirm Password
Apply
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button from the User Management

When adding a user: Enter the name of a new user.
When editing a user: Displays the name of the user.

Displays the private folders can be accessed by the user.

Add

or Edit

page. The Add/Edit User page displays.
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Enter the new password in this field.
Enter the new password again in this field.
Click to save the changes.
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Backup

Setting Day of Month

Select on which date of every month to start the
backup task. This option is only available when Every
Month is specified in the Setting Frequency field.

Setting Day of Week

Select on which day of every week to start the backup
task. This option is only available when Every Week is
specified in the Setting Frequency field.

Scheduling Backup
This page allows you to set up a schedule to backup the specified local folders of the
TS-S402 Network Storage Enclosure.

Source Directory
Destination Directory
Apply

Schedule

Displays a short description associated with the
Scheduling Backup feature.

Auto Delete

Check this checkbox to perform file synchronization
between the target and source folders during backup
process.

Setting Hours: Mins
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Select the target folder where the backup copy of your
folder will be stored.
Click to save the changes.

Check the Enable checkbox to configure the settings
in this page.

Description

Setting Frequency

Select the source folder you want to make a backup
from the drop-down list.

Select to backup the folder hourly, daily, weekly or
monthly.
Select the time to start the backup task every hour or
every day.
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Disk Mode

Disk Utility

This page allows you to change the disk mode and file format for the storage disks on
your TS-S402 Network Storage Enclosure.

Disk Information
This page lists the information of the system storage disks and connected USB devices.

Mode Setting
File System
Apply

Select the mode for the TS-S402 Network Storage Enclosure
system to partition and format disks.
Select the file system type you want to use for the disks.
Click to save the changes.

When the settings are made, the TS-S402 Network Storage Enclosure
system starts formatting the disks. This procedure will
destroy all the data on the disks. Make sure you have
backed up any important data on the disks before the
format process.
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Format Disk

System Logs

This page allows you to format the physical hard disks and USB storage devices from
your TS-S402 Network Storage Enclosure.

Syslog Server
This page allows you to configure the remote server for sending out the system logs
generated from your TS-S402 Network Storage Enclosure.

Format Disk
Disk

Select the hard disk you want to format.

File System

Select the file system type you want to use for the
new storage.

Description

Enter a brief description of the disk.

Format selected disk

Server IP

Syslog server

Click to start formatting the disk.

Mail Alert

Format USB
USB

Select the file system type you want to use for the
new storage.
Mail address

Format selected disk
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Enable this option to configure the server IP.
Enable this option to send out the system log
messages via SMTP server.

Select the USB drive you want to format.
SMTP

File System

Enter the IP address of the remote server. This
option is only available when Syslog server is
enabled.

Click to start formatting the disk.
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Enter the SMTP server address. This option is only
available when Mail Alert is enabled.
Enter the mail address for the TS-S402 Network
Storage Enclosure to send out the emails. This
option is only available when Mail Alert is
enabled.

User’s Guide

SMTP Auth Enable
SMTP Auth User

SMTP Auth Password

Enable this option to use SMTP Authentication
when sending out emails.

Service Configuration
iTunes Server

Enter the username for SMTP authentication. This
option is only available when SMTP Auth Enable is
enabled.

This page allows you to configure an iTunes server in your TS-S402 Network Storage
Enclosure. You can use this server to share your iTunes music files with other users on
your local network.

Enter the password for SMTP authentication. This
option is only available when SMTP Auth Enable is
enabled.

System Logs
This page allows you view and clear a list of system log messages from the Multimedia
NAS.

iTunes Server Name
Share folder

Enter the name for the iTunes server.
Select the folder stored with your iTunes music files
as the shared folder.
Only one folder can be set for iTunes
music sharing.

Refresh time
(second)

Click the Clean log button to clear the system log screen.

Enable Password
Set Password
Confirm Password
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Enter the desired time interval (in seconds) to
refresh the iTunes server automatically.
Check this option to enable password-protected file
sharing.
Enter the password for iTunes server access.
Enter the password again in this field.
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BT Client
UPnP Server
This page allows you to configure a UPnP A/V (Universal Plug and Play) media server
in your TS-S402 Network Storage Enclosure. Any user on your local network can
browse your media (pictures/videos/audio/music) from this server and playback them
on UPnP compatible media players or computers running an appropriate client
software, such as WinDVD player.

UPnP A/V Server Name

Share List
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This page lists the download status of BT seeds (the data from torrent files). You can
click the Add (

), Remove (

), start (

and cancel the download. Click the Add (
Configuration page.

), and stop (

) buttons in this page to start

) button to open the Upload Torrent And

Enter the name for the UPnP A/V server. Then
select the folder stored with your media files as the
shared folder. Click the Add New Share Folder
button to add the folder to the Share List.
Displays the folders to be shared on the UPnP
server.

Delete

Click to remove the sharing folder from the Share
List.

Apply

Click to save the changes.
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Upload Torrent And Configuration

NAS Printer
Your TS-S402 Network Storage Enclosure has a built-in printer server. To enable NAS
printer sharing,
connect a USB printer to an available USB port on your TS-S402 Network Storage
Enclosure. (See “Using External USB Devices” on page 20 for connections.) Users
can print out anything on this printer.
To set up the NAS printer, do the following:
1. Click the NAS Printer from the left panel of the Web UI.
2. The following screen appears. Double click the NAS-Printer icon.

Max bandwidth up
(unit KB/s)

Enter the maximum upload rate for BT clients to
use.

Max bandwidth down

Enter the maximum download rate for BT clients
to use.

Max peers count

Enter the maximum number of connected peers.

Download the directory
Seed

Select the folder which contains the torrent files
you want to save as the download files.
Click the Browse button to locate the torrent file
saved in the TS-S402 Network Storage Enclosure.

Users can only download two BT seeds at the same time.

3. A pop up screen appears notifying you that the printer driver is not installed. Click OK
to continue with the installation.
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4. Select your printer manufacturer and model from the following screen and press the OK
button. If your printer is not listed, click the Have Disk button to install the printer driver
from the software CD that came supplied with your printer.

SPECIFICATIONS
Interface
One 1000BASE-T Gigabit Ethernet
Two USB 2.0 Host
Power on/off button
USB quick backup button

File Sharing
CIFS/Samba
FTP
NFS

Supported Hard Drives

5. The installation progress screen appears.

Two removable 3.5” external HDD
(SATA I/II) up to 1500GB

Hard Drive Interface
Two hot swappable SATA II interfaces

Media Servers
6. When this following screen appears, the installation is finished.

UPnP AV Multimedia Server
iTunes Server for iTunes player

Extensive Services
Remote package installation
Bit-torrent client
USB Print server

Dimensions (W x D x H)
204 x 120 x 120 mm

• In order to use the shared printer, users must have
the printer driver installed on their computers.
• You can connect the USB printer to either the front or
rear USB port on your TS-S402 Network Storage
Enclosure. Only the first connected USB printer will
be enabled for use.
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Diagnostic LEDs
Power LED
System LED
HDD1 access LED
HDD2 access LED
LAN LED
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Disk Management
Standard (Individual hard drive)
JBOD
RAID 0
RAID 1

File System
FAT32
EXT2
EXT3

Memory
Flash: 4M-Byte
DDR SDRAM: 64M-Byte

Data RAM Buffers
128K Bytes

Power
12VDC, External Universal Switching
Power adapter

Emission
FCC Class B
CE mark Class B
VCCI-B

Temperature
Operating: 0 ~ 40oC
Storage: -20 ~ 70oC

Humidity
Operating: 10% ~ 90% RH
Storage: 5% ~ 95% RH
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Limited Warranty
TRENDnet warrants its products against defects in material and workmanship, under normal use and service,
for the following lengths of time from the date of purchase.
TS-S402

2 years

If a product does not operate as warranted above during the applicable warranty period, TRENDnet shall, at
its option and expense, repair the defective product or deliver to customer an equivalent product to replace the
defective item. All products that are replaced will become the property of TRENDnet. Replacement
products may be new or reconditioned.
TRENDnet shall not be responsible for any software, firmware, information, or memory data of customer
contained in, stored on, or integrated with any products returned to TRENDnet pursuant to any warranty.
There are no user serviceable parts inside the product. Do not remove or attempt to service the product
through any unauthorized service center. This warranty is voided if (i) the product has been modified or
repaired by any unauthorized service center, (ii) the product was subject to accident, abuse, or improper use
(iii) the product was subject to conditions more severe than those specified in the manual.
Warranty service may be obtained by contacting TRENDnet office within the applicable warranty period for a
Return Material Authorization (RMA) number, accompanied by a copy of the dated proof of the purchase.
Products returned to TRENDnet must be pre-authorized by TRENDnet with RMA number marked on the
outside of the package, and sent prepaid, insured and packaged appropriately for safe shipment.
WARRANTIES EXCLUSIVE: IF THE TRENDNET PRODUCT DOES NOT OPERATE AS WARRANTED ABOVE, THE
CUSTOMER’S SOLE REMEDY SHALL BE, AT TRENDNET’S OPTION, REPAIR OR REPLACEMENT. THE FOREGOING
WARRANTIES AND REMEDIES ARE EXCLUSIVE AND ARE IN LIEU OF ALL OTHER WARRANTIES, EXPRESSED OR IMPLIED,
EITHER IN FACT OR BY OPERATION OF LAW, STATUTORY OR OTHERWISE, INCLUDING WARRANTIES OF
MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. TRENDNET NEITHER ASSUMES NOR AUTHORIZES ANY
OTHER PERSON TO ASSUME FOR IT ANY OTHER LIABILITY IN CONNECTION WITH THE SALE, INSTALLATION,
MAINTENANCE OR USE OF TRENDNET’S PRODUCTS.
TRENDNET SHALL NOT BE LIABLE UNDER THIS WARRANTY IF ITS TESTING AND EXAMINATION DISCLOSE THAT THE
ALLEGED DEFECT IN THE PRODUCT DOES NOT EXIST OR WAS CAUSED BY CUSTOMER’S OR ANY THIRD PERSON’S
MISUSE, NEGLECT, IMPROPER INSTALLATION OR TESTING, UNAUTHORIZED ATTEMPTS TO REPAIR OR MODIFY, OR ANY
OTHER CAUSE BEYOND THE RANGE OF THE INTENDED USE, OR BY ACCIDENT, FIRE, LIGHTNING, OR OTHER HAZARD.
LIMITATION OF LIABILITY: TO THE FULL EXTENT ALLOWED BY LAW TRENDNET ALSO EXCLUDES FOR ITSELF AND ITS
SUPPLIERS ANY LIABILITY, WHETHER BASED IN CONTRACT OR TORT (INCLUDING NEGLIGENCE), FOR INCIDENTAL,
CONSEQUENTIAL, INDIRECT, SPECIAL, OR PUNITIVE DAMAGES OF ANY KIND, OR FOR LOSS OF REVENUE OR PROFITS,
LOSS OF BUSINESS, LOSS OF INFORMATION OR DATE, OR OTHER FINANCIAL LOSS ARISING OUT OF OR IN
CONNECTION WITH THE SALE, INSTALLATION, MAINTENANCE, USE, PERFORMANCE, FAILURE, OR INTERRUPTION OF
THE POSSIBILITY OF SUCH DAMAGES, AND LIMITS ITS LIABILITY TO REPAIR, REPLACEMENT, OR REFUND OF THE
PURCHASE PRICE PAID, AT TRENDNET’S OPTION. THIS DISCLAIMER OF LIABILITY FOR DAMAGES WILL NOT BE
AFFECTED IF ANY REMEDY PROVIDED HEREIN SHALL FAIL OF ITS ESSENTIAL PURPOSE.
Governing Law: This Limited Warranty shall be governed by the laws of the state of California.
Note: AC/DC Power Adapter, Cooling Fan, cables and Power Supply carry 1-Year Warranty
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